Differenze tra le versioni di "Kdenlive/Render"

Jump to navigation Jump to search
1 057 byte rimossi ,  13 anni fa
cambio avanzamento a 100%
(Nuova pagina: Una volta terminato il montaggio, si potrà '''esportare''' il progetto, tramite il menu '''Esporta->Esporta la Timeline''' (oppure '''File->Esporta la Timeline''' nella versione 0.5 n...)
 
(cambio avanzamento a 100%)
 
=Esportazione sun un dispositivo DV=
{{Avanzamento|100%|30 gennaio 2008}}
<!-- When you have finished editing, you can '''render''' your project via the '''Render->Export Timeline''' menu. This brings up a dialog, which allows you to choose your export format, export options, and filename to save as.
 
=Export Profiles=
When you click the '''Render->Export Timeline''' menu item, a dialog will show you a list of possible [[Kdenlive/Video codecs|formats]] and parameters which you can choose for the video file to be created. The items on this list are the '''export profiles'''. The stock profiles offered by Kdenlive are some of the most common ones, but you can create a profile of your own if you need a video with special properties, such as a certain screen size or [[Kdenlive/Video codecs|video codec]] tag.
 
==Creating your own export profiles==
 
=== MLT libavcodec parameters list ===
 
=Exporting to a video file=
 
=Exporting to DVD=
The DVD wizard offered by Kdenlive allows you to automatically create [[Kdenlive/Video codecs|VOB files]] which can be recorded to a DVD, along with the chapters definition and a simple menu.
 
=Exporting to a DV device=
-->
46

contributi

Menu di navigazione