Kdenlive/Interfaccia

Wikibooks, manuali e libri di testo liberi.

Kdenlive possiede una interfaccia utente semplice e chiara. Classica per un programma di elaborazione video non lineare: una parte della finestra principale è dedicata a mostrare i file usati nel progetto video corrente, poi c'è una timeline formata da più tracce audio e video dove posizionare i file utilizzate o le clip create da essi; un'altra porzione della finestra contiene un paio di monitor che permettono di osservare i suddetti file o il contenuto della timeline ed infine il solito menu simile a quello di tante altre applicazioni.

L'area progetto[modifica]

Il blocco effetti[modifica]

Il blocco degli effetti mostra che effetto viene applicato alla clip selezionata nella timeline. Da questa, è possibile modificare le impostazioni di un singolo effetto, e se non si desidera più applicare tale effetto, basta rimuoverlo dal blocco.

La timeline[modifica]

I monitor[modifica]

I monitor solo quei piccoli rettangoli neri nei quali è possibile eseguire l'audio o il video del nostro progetto. Essi sono divisi da schede che normalmente non è necessario selezionare, dato che il monitor appropriato viene automaticamente portato in evidenza dall'operazione corrente.

Tutti i monitors sono forniti di pulsanti di playback --- quei pulsanti come "Play", "Riavvolgi", "Avanti veloce", "Pausa" ecc. che si trovano abitualmente nella maggior parte dei lettori multimediali. Questi pulsanti hanno alcune funzionalità "nascoste" --- ad esempio premendo più di una volta i pulsanti di riavvolgimento e avanzamento veloce si possono ottenere diverse velocità di scorrimento del video e/o dell'audio.

I monitor delle clip[modifica]

Il monitor della timeline[modifica]

In questo monitor è visualizzato il risultato corrente del montaggio nella timeline. Il suo funzionamento è simile a quello del monitor delle clip.

I cursori di ingresso e di uscita sul monitor della timeline hanno la stessa funzione di quelli del monitor della clip. Essi possono essere utilizzati per selezionare una porzione della timeline, la quale può essere trascinata e collocata sulla timeline stessa. In questo modo si crea una "clip di progetto", che è una clip contenente l'insieme delle clip contenute nella porzione di timeline selezionata, e che mantiene lo stato del montaggio al momento della sua creazione. Questa caratteristica risulta utile per raggruppare un certo numero di clips delle quli sia stato completato il montaggio, e per trattarle come un'unica clip.

Il monitor di cattura[modifica]

Questo monitor visualizza il video presente su un apparecchio DV collegato al computer. Si possono trovare maggiori dettagli nella pagina Cattura di video e audio ad un progetto.

Cambiare la disposizione dell'interfaccia[modifica]

Kdenlive consente di cambiare la disposizione delle varie aree della finestra principale. Sono disponibili quattro set di disposizioni predefinite, ma si possono modificare a piacere o crearne di personalizzati.

Per utilizzare le disposizioni predefinite basta premere i pulsanti 1, 2, 3, 4 presenti nella barra dei pulsanti nella finestra principale.

Menu e scorciatoie da tastiera predefinite[modifica]

ATTENZIONE - Questa descrizione può diventare obsoleta ad ogni nuova release di Kdenlive, perciò deve essere intesa come una descrizione sommaria.

Il menu File[modifica]

  • File->Nuovo (Ctrl-n)

Crea un nuovo progetto.

  • File->Apri (Ctrl-o)

Apre un progetto precedentemente salvato.

  • File->Apri recenti

Apre uno dei progetti usati più di recente.

  • File->Salva (Ctrl-s)

Salva il progetto corrente.

  • File->Salva con nome...

Salva il progetto con la possibilità di cambiare il nome.

  • File->Esci (Ctrl-q)

Esce da Kdenlive

Il menu Modifica[modifica]

  • Modifica->Annulla (Ctrl-z)

Annulla l'ultima modifica alla timeline.

  • Modifica->Rifai (Ctrl-Shift-z)

Ripristina una modifica precedentemente annullata.

  • Modifica->Taglia (Ctrl-x)

Attualmennte non funzionante.

  • Modifica->Copia (Ctrl-c)

Attualmente non funzionante.

  • Modifica->Incolla (Ctrl-v)

Attualmente non funzionante.

Il menu Progetto[modifica]

  • Progetto->Aggiungi clip

Aggiunge un o più clips alla struttura del progetto.

  • Progetto->Elimina clip

Elimina le clip selezionate dal progetto. Questo cancella anche tutti i riferimenti alle clip, compresi quelli nella timeline o nelle clip di progetto.

  • Progetto->Pulisci il progetto

Elimina le clip non utilizzate dalla struttura del progetto.

  • Progetto->Modifica proprietà della clip

Attualmente non funzionante

Il menu Timeline[modifica]

  • Timeline->Strumento per spostare/ridimensionare (q)

Lo strumento per spostare/ridimensionare opera sulla timeline. Viene utilizzato per spostare e ridimensionare le clips. Esso rappresenta il modo normale di operare sulla timeline.

  • Timeline->Strumento di taglio (w)

Lo strumento di taglio opera sulla timeline. È utilizzato per dividere in due parti una clip in corrispondenza del punto sullatimeline dove viene applicato.

  • Timeline->Strumento spaziatura (e)

Lo strumento spaziatura opera sulla timeline. Permette di spostare, tutte assieme, le clips che si trovano a destra del punto della timeline dove lo si applica.

  • Timeline->Allinea al frame

Quando è selezionato, tutte le operazioni sulla timeline saranno allineate al frame contiguo.

  • Timeline->Allinea al bordo

Quando è selezionato, durante le operazioni di movimento e ridimensionamento la clip su cui si opera sarà allineata al margine della clip contigua o alla posizione del cursore nella timeline.

Il menu di esportazione[modifica]

  • Esporta->Esporta la Timeline (oppure File->Esporta la Timeline nella versione 0.5 n.d.t.)

Esporta la timeline in una clip video. Chiamato anche processo di rendering.

Il menu Aspetto[modifica]

  • Aspetto->Carica la visualizzazione 1/2/3/4 (F9/F10/F11/F12)

Carica una delle disposizioni delle finestre sullo schermo precedentemente salvate.

  • Aspetto->Salva la visualizzazione 1/2/3/4 (Ctrl-Shift-F9/Ctrl-Shift-F10/Ctrl-Shift-F11/Ctrl-Shift-F12)

Salva la disposizione corrente dello schermo in uno dei quattro set disponibili.

Il menu Impostazioni[modifica]

  • Impostazioni->Barre degli strumenti

Visualizza/nasconde le barre degli strumenti.

  • Impostazioni->Mostra la barra di stato

Mostra/nasconde la barra di stato.

  • Impostazioni->Configura le scorciatoie...

Configura le scorciatoie da tastiera di Kdenlive.

  • Impostazioni->Configura le barre degli strumenti...

Imposta la configurazione delle barre degli strumenti.

  • Impostazioni->Configura Kdenlive...

Imposta la configurazione di Kdenlive

Il menu Aiuto[modifica]

  • Aiuto->Manuale di Kdenlive

Visualizza il manuale di Kdenlive (questo documento).

  • Aiuto->Che cos'è? (Shift-F1)

Selezionare questo strumento e fare click su un oggetto dell gui del quale si vuole la descrizione.

  • Aiuto->Segnala un errore...

Per segnalare un errore in Kdenlive

  • Aiuto->Informazioni su Kdenlive

Mostra alcune informazioni su Kdenlive, tra cui la licenza, gli autori e chi ha fornito contributi.

  • Aiuto->Informazioni su KDE

Mostra alcune informazioni sul progetto KDE.