DoubleCAD XT/Lavorare con i modelli di SketchUp

Wikibooks, manuali e libri di testo liberi.
Jump to navigation Jump to search
Copertina

Questa pagina è uno stub Questo modulo è solo un abbozzo. Contribuisci a migliorarlo secondo le convenzioni di Wikibooks

Importare un file da sketchup a Doublecad XT[modifica]

Importare un modello da Sketchup è molto semplice. Dopo aver realizzato il modello 3D e averlo salvato in formato skp, andare in Doublecad File > Open > file.skp.

Una volta importato in Doublecad, lo spazio di lavoro diventa tridimensionale e non più bidimensionale.

Per cambiare le viste: View > 3D view

si aprirà un menù a tendina in questo modo sarà possibile scegliere le varie viste.

Una volta scelta una vista è possibile riportare il piano in 2D in modo da poter ricavare piante, prospetti e proiezioni dell'oggetto:

Comando: View > 3D view > left

poi View > Camera > Properties > spuntare Prospective < View < ok

E' possibile cambiare le dimensioni di tutto l'oggetto o di una singola parte selezionandolo e muovendo i punti di controllo che appaiono proiettati sul piano di appoggio.

E' possibile separare le diverse parti dell'oggetto con il comando Esplode: Selezionare l'oggetto > Explode (nella barra degli strumenti a destra) oppure Modify > Explode > selezionare la parte da esplodere

E' possibile importare un modello da Sketchup a Doublecad e ricavarne direttamente la pianta selezionando l'oggetto > Copy > Layout > Paste

I blocchi creati con Sketchup non sono modificabili una volta importati in Doublecad.