LibreOffice Writer/Immagini incorporate e collegate

Wikibooks, manuali e libri di testo liberi.
Jump to navigation Jump to search
A. Introduzione
PrefazioneLibreOffice Writer/Prefazione
Nozioni GeneraliLibreOffice Writer/Nozioni Generali
B. Gli strumenti base
  1. Configurare l'interfaccia di LibreOfficeLibreOffice Writer/Configurare l'interfaccia di LibreOffice
  2. Commenti e controllo delle versioniLibreOffice Writer/Commenti e controllo delle versioni
  3. Stili e modelli in WriterLibreOffice Writer/Stili e modelli in Writer
  4. Numerare le pagine: gli stili di paginaLibreOffice Writer/Numerare le pagine: gli stili di pagina
  5. Organizzare e numerare i capitoliLibreOffice Writer/Organizzare e numerare i capitoli
  6. Immagini incorporate e collegateLibreOffice Writer/Immagini incorporate e collegate
C. Dare forma al contenuto
  1. Configurare l'indice generaleLibreOffice Writer/Configurare l'indice generale
  2. Elenchi numerati e puntatiLibreOffice Writer/Elenchi numerati e puntati
  3. Note a piè di pagina e note di chiusuraLibreOffice Writer/Note a piè di pagina e note di chiusura
  4. Le sezioniLibreOffice Writer/Le sezioni
  5. Testo in colonneLibreOffice Writer/Testo in colonne
  6. Usare le tabelle in WriterLibreOffice Writer/Usare le tabelle in Writer
  7. Le corniciLibreOffice Writer/Le cornici
  8. Correzione automatica e testo automaticoLibreOffice Writer/Correzione automatica e testo automatico
D. Strumenti avanzati
  1. Il navigatoreLibreOffice Writer/Il navigatore
  2. Campi, riferimenti incrociati e affiniLibreOffice Writer/Campi, riferimenti incrociati e affini
  3. Il database bibliograficoLibreOffice Writer/Il database bibliografico
  4. Introduzione ai documenti masterLibreOffice Writer/Introduzione ai documenti master
  5. MathLibreOffice Writer/Math
  6. DrawLibreOffice Writer/Draw
  7. Presentare dati graficamente: ChartLibreOffice Writer/Presentare dati graficamente: Chart
  8. Trovare e sostituire: le espressioni regolariLibreOffice Writer/Trovare e sostituire: le espressioni regolari
  9. Automatizzare processi: il registratore di macroLibreOffice Writer/Automatizzare processi: il registratore di macro
  10. Conformità registroLibreOffice Writer/Conformità registro
  11. Proprietà tipografiche avanzateLibreOffice Writer/Proprietà tipografiche avanzate
  12. EstensioniLibreOffice Writer/Estensioni
  13. Configurare la correzione ortograficaLibreOffice Writer/Configurare la correzione ortografica
  14. Writer, PDF e le immagini vettorialiLibreOffice Writer/Writer, PDF e le immagini vettoriali
E. Problemi e soluzioni
  1. Problemi sempliciLibreOffice Writer/Problemi semplici
  2. Problemi mediLibreOffice Writer/Problemi medi
  3. Problemi difficiliLibreOffice Writer/Problemi difficili
F. Appendice
Esempi e temi variLibreOffice Writer/Esempi e temi vari

Quando si fa Inserisci → Immagine, sotto a sinistra si trova l'opzione Collega, come si può vedere nella Figura 20.

Questa opzione fa sì che l'immagine non venga inclusa nel file, soltanto collegata.

Per riuscire a vedere tuto ciò che segue potrebbe essere necessario dire a LibO di utilizzare i suoi propri dialoghi per caricare/salvare i fle invece dei dialoghi del sistema perché altrimenti alcune opzioni potrebbero non essere disponibili. Per questo andiamo su Strumenti → Opzioni → LibreOffice → Generale e selezioniamo l'opzione Usa finestre di dialogo di LibreOffice.

Figura 20: Collegare un'immagine

Quando si sceglie questa opzione il programma ci chiederà se veramente vogliamo fare quello che stiamo facendo, qual è il problema? Bene, se il file viene spostato in un altro sistema e ci dimentichiamo de portare anche l'immagine, finiremo con un file «rotto».

Writer immagazzina i collegamenti in forma relativa, perciò se si salva il file in Documenti/Lavoro e le immagini in Documenti/Lavoro/ Immagini sarà sufficiente, se si desidera spostare tutto il progetto in un altro computer, copiare in forma completa la cartella Lavoro.

Per far sì che le immagini collegate vengano incorporate nel documento è sufficiente andare in Modifica → Collegamenti, scegliere i collegamenti della lista e premere Interrompe collegamento.

Sfortunatamente non esiste un modo uguale e semplice per fare il contrario, cioè che un'immagine incorporata diventi collegata... esiste, però, un modo meno semplice del quale parleremo nella sezione E.3.2, All'interno di un file odt a pagina 289.

Utilizzando i menù nativi di LibO, come si può vedere nella Figura 20 si ha l'opzione di scegliere lo stile di cornice che si applicherà all'immagine indipendentemente che venga inclusa o collegata.

Più informazione sulle cornici nel capitolo C.7 a pagina