LibreOffice Writer/Note a piè di pagina e note di chiusura

Wikibooks, manuali e libri di testo liberi.
Jump to navigation Jump to search
A. Introduzione
PrefazioneLibreOffice Writer/Prefazione
Nozioni GeneraliLibreOffice Writer/Nozioni Generali
B. Gli strumenti base
  1. Configurare l'interfaccia di LibreOfficeLibreOffice Writer/Configurare l'interfaccia di LibreOffice
  2. Commenti e controllo delle versioniLibreOffice Writer/Commenti e controllo delle versioni
  3. Stili e modelli in WriterLibreOffice Writer/Stili e modelli in Writer
  4. Numerare le pagine: gli stili di paginaLibreOffice Writer/Numerare le pagine: gli stili di pagina
  5. Organizzare e numerare i capitoliLibreOffice Writer/Organizzare e numerare i capitoli
  6. Immagini incorporate e collegateLibreOffice Writer/Immagini incorporate e collegate
C. Dare forma al contenuto
  1. Configurare l'indice generaleLibreOffice Writer/Configurare l'indice generale
  2. Elenchi numerati e puntatiLibreOffice Writer/Elenchi numerati e puntati
  3. Note a piè di pagina e note di chiusuraLibreOffice Writer/Note a piè di pagina e note di chiusura
  4. Le sezioniLibreOffice Writer/Le sezioni
  5. Testo in colonneLibreOffice Writer/Testo in colonne
  6. Usare le tabelle in WriterLibreOffice Writer/Usare le tabelle in Writer
  7. Le corniciLibreOffice Writer/Le cornici
  8. Correzione automatica e testo automaticoLibreOffice Writer/Correzione automatica e testo automatico
D. Strumenti avanzati
  1. Il navigatoreLibreOffice Writer/Il navigatore
  2. Campi, riferimenti incrociati e affiniLibreOffice Writer/Campi, riferimenti incrociati e affini
  3. Il database bibliograficoLibreOffice Writer/Il database bibliografico
  4. Introduzione ai documenti masterLibreOffice Writer/Introduzione ai documenti master
  5. MathLibreOffice Writer/Math
  6. DrawLibreOffice Writer/Draw
  7. Presentare dati graficamente: ChartLibreOffice Writer/Presentare dati graficamente: Chart
  8. Trovare e sostituire: le espressioni regolariLibreOffice Writer/Trovare e sostituire: le espressioni regolari
  9. Automatizzare processi: il registratore di macroLibreOffice Writer/Automatizzare processi: il registratore di macro
  10. Conformità registroLibreOffice Writer/Conformità registro
  11. Proprietà tipografiche avanzateLibreOffice Writer/Proprietà tipografiche avanzate
  12. EstensioniLibreOffice Writer/Estensioni
  13. Configurare la correzione ortograficaLibreOffice Writer/Configurare la correzione ortografica
  14. Writer, PDF e le immagini vettorialiLibreOffice Writer/Writer, PDF e le immagini vettoriali
E. Problemi e soluzioni
  1. Problemi sempliciLibreOffice Writer/Problemi semplici
  2. Problemi mediLibreOffice Writer/Problemi medi
  3. Problemi difficiliLibreOffice Writer/Problemi difficili
F. Appendice
Esempi e temi variLibreOffice Writer/Esempi e temi vari

Sia dalla barra degli strumenti standard che da Inserisci → Nota a piè di pagina e nota di chiusura risulta possibile utilizzare questo classico strumento per aggiungere un'informazione aneddotica per distrarre al lettore.

Fino a qui tutto sembra semplice ma, come si fa a cambiare il font utilizzato per le note, o il tipo di numerazione, o il formato delle «ancore» delle note nel testo? Come si fa a convertire una nota a piè di pagina in una nota di chiusura (o viceversa)?

Fortunatamente anche questo è molto semplice: vedremo in questo capitolo come farlo.

Note con stile[modifica]

Essendo questo un libro su Writer sicuramente la parola stile/i sarà quella che più si ripete nel testo (infatti, compare più di 480 volte).

Le note a piè di pagina e quelle di chiusura non potevano essere diverse.

Strumenti → Note a piè di pagina e note di chiusura: lì possiamo trovare quasi tutto ciò che ci serve.

Come si può vedere nella Figura 29, questo menù ci permette di cambiare il tipo di numerazione e gli stili applicati ai diversi tipi di note.

Figura 29: Configurare le note a piè di pagina (sopra) e quelle di chiusura

Per esempio, le note a piè di pagina utilizzano uno stile di paragrafo chiamato (appropriatamente) «Nota a piè di pagina» mentre l'ancora (il numero —o simbolo— che compare nel testo e che «chiama» la nota) utilizza uno stile di carattere chiamato «Richiamo alla nota a piè di pagina».

Lo stile di carattere «Carattere nota a piè di pagina» si applica al numero (o simbolo) che precede la nota.

Questo vuol dire che per modificare le caratteristiche delle note è sufficiente modificare gli stili corrispondenti.

Una particolarità: in Prima e Dopo è possibile definire dei caratteri che si mostreranno intorno al numero… che si trova nell'area della nota a piè di pagina: non esiste un modo automatico per far si che il riferimento alla nota sia circondato da qualche tipo di parentesi. Nella sezione E.1.4.3 a pagina 279 vedremo un «trucchetto» per evitare di farlo a mano.

Per le note a piè di pagina si ha nella parte bassa del menù la possibilità d'inserire un carattere che si presenterà ogni volta che la nota si estende alla pagina seguente. Per esempio, inserendo una freccia e uno spazio lì nel documento vedremo quei caratteri seguiti dal numero della pagina nella quale la nota continua.

Un dettaglio importante: la linea che separa la nota a piè del corpo principale del testo viene configurata nello stile di pagina corrispondente (scheda Nota a piè di pagina), non negli stili di paragrafo o carattere utilizzati per le note in sé.

Figura 30: Continuare una nota a piè di pagina

Modificare la tipologia delle note[modifica]

Per cambiare una nota a piè di pagina in una nota di chiusura (o viceversa) è sufficiente fare clic destro sull'ancora della nota → Nota a piè di pagina/Nota di chiusura (Figura 31). Si può accedere a questo menù anche da Inserisci → Nota a piè di pagina e nota di chiusura → Nota a piè di pagina o nota di chiusura.

Nel menù è sufficiente cambiare il Tipo per passare da una all'altra in forma istantanea: non è necessario premere OK… infatti, potrebbe essere utile non farlo altrimenti il menù si chiuderà e dovremo ripetere tutto il processo per un'altra nota.

Le frecce in basso a sinistra permettono di navigare tra le note e così lavorare senza uscire del menù.

Figura 31: Cambiare tra note a piè di pagina e di chiusura

Numerare per capitoli[modifica]

Nell'opzione Conteggio visibile nella Figura 29 si più scegliere di numerare le note a piè di pagina in forma relativa a tutto il documento oppure numerarle per pagina o per capitolo.

Quest'ultima opzione (numerare per capitolo) si basa nella configurazione dei livelli del documento, ma ha una seria limitazione: considera come «capitolo» esclusivamente gli stili di paragrafo con livello 1, perciò se i nostri capitoli utilizzano per esempio un livello 2 l'opzione di contare per capitolo funzionerà male.

Bug 94218 - footnote numbering per chapter: defne outline level that resets numbering

Le note di chiusura funzionano in modo simile alle note a piè di pagina, tranne per il fatto che, in modo predefinito, sono raccolte in una pagina speciale alla fine del documento.

Su questa pagina speciale viene applicato lo stile Nota di chiusura, perciò se vogliamo modificare l'aspetto di questa pagina sarà sufficiente modificare lo stile ad essa associato. Questa forma di presentare le note di chiusura ha però alcuni problemi di formattazione: per esempio non risulta possibile con questa configurazione aggiungere testo dopo le note di chiusura. Come si fa dunque per raggruppare le note alla fine di ogni capitolo invece che alla fine del libro? La risposta a questo problema si trova nel seguente capitolo dedicato alle sezioni.