LibreOffice Writer/Le sezioni

Wikibooks, manuali e libri di testo liberi.
Jump to navigation Jump to search
A. Introduzione
PrefazioneLibreOffice Writer/Prefazione
Nozioni GeneraliLibreOffice Writer/Nozioni Generali
B. Gli strumenti base
  1. Configurare l'interfaccia di LibreOfficeLibreOffice Writer/Configurare l'interfaccia di LibreOffice
  2. Commenti e controllo delle versioniLibreOffice Writer/Commenti e controllo delle versioni
  3. Stili e modelli in WriterLibreOffice Writer/Stili e modelli in Writer
  4. Numerare le pagine: gli stili di paginaLibreOffice Writer/Numerare le pagine: gli stili di pagina
  5. Organizzare e numerare i capitoliLibreOffice Writer/Organizzare e numerare i capitoli
  6. Immagini incorporate e collegateLibreOffice Writer/Immagini incorporate e collegate
C. Dare forma al contenuto
  1. Configurare l'indice generaleLibreOffice Writer/Configurare l'indice generale
  2. Elenchi numerati e puntatiLibreOffice Writer/Elenchi numerati e puntati
  3. Note a piè di pagina e note di chiusuraLibreOffice Writer/Note a piè di pagina e note di chiusura
  4. Le sezioniLibreOffice Writer/Le sezioni
  5. Testo in colonneLibreOffice Writer/Testo in colonne
  6. Usare le tabelle in WriterLibreOffice Writer/Usare le tabelle in Writer
  7. Le corniciLibreOffice Writer/Le cornici
  8. Correzione automatica e testo automaticoLibreOffice Writer/Correzione automatica e testo automatico
D. Strumenti avanzati
  1. Il navigatoreLibreOffice Writer/Il navigatore
  2. Campi, riferimenti incrociati e affiniLibreOffice Writer/Campi, riferimenti incrociati e affini
  3. Il database bibliograficoLibreOffice Writer/Il database bibliografico
  4. Introduzione ai documenti masterLibreOffice Writer/Introduzione ai documenti master
  5. MathLibreOffice Writer/Math
  6. DrawLibreOffice Writer/Draw
  7. Presentare dati graficamente: ChartLibreOffice Writer/Presentare dati graficamente: Chart
  8. Trovare e sostituire: le espressioni regolariLibreOffice Writer/Trovare e sostituire: le espressioni regolari
  9. Automatizzare processi: il registratore di macroLibreOffice Writer/Automatizzare processi: il registratore di macro
  10. Conformità registroLibreOffice Writer/Conformità registro
  11. Proprietà tipografiche avanzateLibreOffice Writer/Proprietà tipografiche avanzate
  12. EstensioniLibreOffice Writer/Estensioni
  13. Configurare la correzione ortograficaLibreOffice Writer/Configurare la correzione ortografica
  14. Writer, PDF e le immagini vettorialiLibreOffice Writer/Writer, PDF e le immagini vettoriali
E. Problemi e soluzioni
  1. Problemi sempliciLibreOffice Writer/Problemi semplici
  2. Problemi mediLibreOffice Writer/Problemi medi
  3. Problemi difficiliLibreOffice Writer/Problemi difficili
F. Appendice
Esempi e temi variLibreOffice Writer/Esempi e temi vari

Ogni documento Writer si può separare in «blocchi» chiamati sezioni, le quali non sono limitate nella loro estensione: possono occupare soltanto alcune linee, più pagine oppure tutto il documento.

Le sezioni possono essere utilizzate in cornici, avere un numero di colonne diverso dal resto del documento (torneremo su questo nel prossimo capitolo), è possibile addirittura avere sezioni all'interno di altre sezioni.

Dobbiamo però stare attenti a un piccolo problema «linguistico»: queste sezioni non sono quello che normalmente si chiamano «sezioni di testo» come quello che inizia dopo questo paragrafo. Quello che, per esempio, LaTeX chiama sezioni in Writer non sono altro che uno dei livelli della struttura del documento configurati sotto Strumenti → Numerazione struttura. Vediamo dunque cosa intende Writer per «sezioni».

Creare sezioni[modifica]

Figura 32: Creare una sezione

Per capire l'uso delle sezioni dobbiamo andare a Inserisci → Sezione per crearne una nuova. Si presenterà dunque il menù mostrato nella Figura 32.

Nella scheda Sezione si può non solo dare un nome alla sezione ma anche scegliere che presenti il contenuto di un altro documento (l'opzione Collegamento): in questo caso la sezione funzionerà come una «finestra» che ci permetterà di vedere quell'altro documento ma senza permettere di modificarlo. Quest'opzione è utilizzata automaticamente, come vedremo più avanti, quando si costruiscono i documenti master (pagina 177).

Ma anche se non vogliamo utilizzare documenti esterni le sezioni risultano di grande utilità per diverse situazioni che sarebbero difficili da risolvere in un altro modo. Per esempio, è possibile proteggere una sezione contro modifiche o addirittura stabilire una condizione che, se si verifica, farà si che il contenuto della sezione venga automaticamente nascosto.

Sulla scheda Colonne parleremo nel prossimo capitolo.

La scheda Rientri permette di aggiungere uno spazio prima o dopo la sezione mentre la scheda Sfondo funziona in modo analogo allo sfondo per paragrafi o caratteri già discusso precedentemente (pagina 65).

La scheda Note a piè di pagina/di chiusura permette di decidere come vengono trattate le note inserite all'interno della sezione. Quando si lavora con note di chiusura, queste vengono raggruppate in una pagina nuova alla fine del documento e non è possibile inserire contenuto dopo. La forma più semplice di risolvere questa limitazione è la seguente: selezionare tutto il contenuto del documento e andare a Inserisci → Sezione: nella scheda Note a piè di pagina/di chiusura scegliere, per le note di chiusura, Raccogli a fine sezione.

Questo è anche utile se si vuole raggruppare le note di chiusura per capitolo: semplicemente si colloca ogni capitolo all'interno di una sezione attivando l'opzione commentata sopra.

Configurare le sezioni[modifica]

Figura 33: Modificare le proprietà di una sezione. Come si vede nella schermata, la Sezione 2 si trova all'interno della Sezione 1.

Dal menù Formato → Sezioni risulta possibile modificare le proprietà delle sezioni esistenti nel documento.

Come si vede nella Figura 33, tranne per la colonna a sinistra che permette di scegliere la sezione che deve essere modificata e i bottoni a destra, le opzioni che offre questo menù sono identiche a quelle presenti al momento della creazione di una sezione nuova.

Le opzioni delle altre schede sono disponibili premendo il bottone Opzioni. Il menù che si presenta è identico a quello che si ottiene creando una sezione con la sola differenza della mancanza della scheda Sezione, la cui funzione si trova nel menù principale.